Foma Entertainment - Urgent server maintenance ⛑ – Incident details

Urgent server maintenance ⛑

Resolved
Operational
Started almost 3 years agoLasted 12 days

Affected

HOSTING INFRASTRUCTURE

Operational from 8:37 AM to 12:44 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are aware that some of our clients' websites and business emails servers are offline. This is due to urgent ongoing server maintenance. Our team continues to address this issue, and we hope it will be back on air as soon as possible. We apologize for the inconvenience caused.