Foma Entertainment - Websites are offline notification – Incident details

Websites are offline notification

Resolved
Operational
Started about 3 years agoLasted about 2 hours

Affected

HOSTING INFRASTRUCTURE

Operational from 9:31 AM to 11:38 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are aware of websites being offline.

    All business email services and websites will not be able to be accessed at this time.

    Our ICT team is currently investigating this incident, and we will give you feedback as soon as it is fixed. We apologize for the inconvenience caused.