Foma Entertainment - WEBSITE HOSTING INFRASTRUCTURE MAINTENANCE – Incident details

WEBSITE HOSTING INFRASTRUCTURE MAINTENANCE

Resolved
Operational
Started over 3 years agoLasted 4 days

Affected

HOSTING INFRASTRUCTURE

Operational from 7:08 PM to 10:36 AM

Updates
  • Resolved
    Resolved

    We just completed the maintenance! Thanks for your patience.

  • Identified
    Identified

    We are planning scheduled maintenance for these two days, beginning on November 17, 2022, at any time this night, and expecting to complete it on November 19, 2022. We will let you know as soon as we are done. We apologize for any inconvenience this may cause during this exercise.