Foma Entertainment - We are aware of interruptions in website services. – Incident details

We are aware of interruptions in website services.

Resolved
Operational
Started over 3 years agoLasted about 13 hours

Affected

HOSTING INFRASTRUCTURE

Operational from 6:31 PM to 7:07 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue! Everything is now operational. Thanks for your understanding.

  • Investigating
    Investigating

    Technical problems have been reported on many websites. Our team is currently investigating this incident. We will come up with more updates after fixing it. We sincerely apologize for the inconveniences.🙏