Foma Entertainment - We're aware of the problem that has plagued many websites – Incident details
All systems operational
We're aware of the problem that has plagued many websites
Resolved
Operational
Started over 3 years agoLasted about 2 hours
Affected
HOSTING INFRASTRUCTURE
Operational from 7:38 AM to 9:35 AM
Updates
Resolved
Resolved
We just resolved the issue and we're now closing this note.
Identified
Identified
We're aware of the problem that has plagued many websites. We are continuing to work on a fix for this incident. We'll have an update to share once we manage to fix it.