Foma Entertainment - We have discovered a problem with our Whatsapp numbers. – Incident details

We have discovered a problem with our Whatsapp numbers.

Resolved
Under maintenance
Started over 3 years agoLasted 23 days
Updates
  • Resolved
    Resolved

    We just resolved the issue! And now our Whatsapp number 255757886370 is operational. We therefore  invite the Whatsapp convo from today throught the number in question. Thanks for your patience, and we are now closing this note.

  • Monitoring
    Monitoring

    We are happy to inform all our customers and stakeholders that our whatsapp number 255757886370 is now operational and currently we're monitoring the result. For that reason, all our WhatsApp communications will return to that number. We will keep you updated once is completely done. Thanks for your constant understanding.

  • Update
    Update

    We are continuing to work on a fix for this incident.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. Therefore, our Whatsapp numbers 255659982764 and 255757886370 will not be available for service, but messages will be received as usual. So, for the time being, we urge our customers to continue contacting us by email at info@fomaentertainment.com or through this page. Thanks for your understanding.

  • Investigating
    Investigating

    We have had a little problem with our Whatsapp numbers, so our team continues to cooperate with the 360 ​​dialog team to ensure that our services are back on air as usual. When they get back to normal, we will notify our customers via email.